Bug #97

On QEMU coreboot with SeaBIOS with nvramcui does not work

Added by Paul Menzel over 3 years ago. Updated 12 days ago.

Status:ClosedStart date:02/28/2017
Priority:NormalDue date:
Assignee:Patrick Georgi% Done:

0%

Category:board support
Target version:-

Description

SeaBIOS prints Run img/nvramcui and nothing else happens.

Please find the configuration and full log attached.

coreboot-nvramui-config.txt Magnifier (18.5 KB) Paul Menzel, 02/28/2017 04:15 PM

coreboot-nvramcui.txt Magnifier (45.3 KB) Paul Menzel, 02/28/2017 04:15 PM

coreboot-debug-nvramcui.log.txt Magnifier (24.4 KB) HCL technologies, 08/14/2019 06:44 AM

coreboot-nvramcui-config.txt Magnifier (19.5 KB) HCL technologies, 08/14/2019 06:44 AM

History

#1 Updated by Stefan Reinauer almost 3 years ago

  • Assignee set to Patrick Georgi

#2 Updated by HCL technologies 11 months ago

We are able to boot on qemu with some changes in attached config as a base.
Please find attached the modified config and debug log.
Take appropriate action on the issue status once verified at your end.

#3 Updated by Patrick Georgi 12 days ago

  • Status changed from New to Closed

I just tried on latest master and can't reproduce the issue.

Also available in: Atom PDF